Ogłoszenia 4.0

Wymagania skryptu

Wymagania skryptu

Skrypt do prawidłowego działania potrzebuje serwer z obsługą:

  • PHP 5.0 lub nowszy,
  • MySQL 4 lub nowszy,
  • dostęp do Cron,
  • możliwość umieszczania plików .htaccess
  • funkcja mail() włączona na serwerze

Aby można było tworzyć aliasy w domenie np. sklep.twojadomena.pl potrzebna jest możliwość ustawienia wildcard dla domeny u dostawcy hostingu. Jeśli nie ma takiej możliwości to skrypt będzie działał, ale bez tej funkcjonalności.

Przykładowe firmy hostingowe spelniające wymagania skryptu: superhost.plnazwa.pl.